MCBans Global Banning Plugin

Customizable Centralized Shared Banning

MCBans Version 4.3.5 ( Minecraft 1.8-1.11.2 )
Spigot or Bukkit Build
MCBansProxy is no longer required for Bungeecord servers.

Make sure you have ip_forward enabled in your Bungeecord configuration!

Additions And Fixes

  • Bungeecord support
  • Fixed sync issues
  • Player login temp cache
ForumsBan ListingsNightly BuildsSource Code Global Ban RulesTeam MembersDesign Inspired By Bukkit MCBans © 2010-2017